Skip to Search
Skip to Navigation
Skip to Content

University of Connecticut University Libraries MAGIC

Understanding Connecticut's Coordinate and Projection Systems

What's up with my maps coming up all over the place?

The variety of coordinate, projection systems and datum available can be overwhelming to the user. Connecticut government uses a State Plane system, the federal government uses Universal Tranverse Mercator... what is a body to do! Adding to the level of confusion: Are the map units in meters or feet? Is the "Datum" 1927 or 1983?

What is a datum?

National Geodetic Survey has a good FAQ.

Why are there so many options on MAGIC?

The Map and Geographic Information Center, MAGIC, is a library. MAGIC the Website is a component of University of Connecticut's Homer Babbidge Library. Libraries provide access to material provided by a publisher. So, what is available on MAGIC is what was delivered. Depending upon who the publisher is, the data are in that format, coordinate system, projection, datum, and map unit. Caveat Emptor!

The DOQQs I downloaded don't overlay the lines?

During the Summer of 2000 Connecticut's Department of Environmental Protection (DEP) delivered to MAGIC data representing an enormous amount of work. The DEP's Environmental and Geographic Information Center has transformed all of its vector and raster data from NAD27 to NAD83. These DOQQs are in Connecticut State Plane, NAD83. Most of the data on MAGIC are in Connecticut State Plane, NAD27. These two datums will display the data on the ArcView screen in very different places. To confound us even more, there are DOQQs on MAGIC in two projections:
  • DOQQs in UTM from the USGS. These are zipped JPG files and are not geo-referenced.
  • DOQQs in Conn. State Plane from ConnDEP. These in in MrSID format and are geo-referenced with a worldfile.

How can I make the roads (or whatever) in my map overlap the DOQQ?

You will need to transform the vector (in this case the road) file.

This is what you must do:

    1. Download this ctnadcon.zip file. It contains an ArcView Extension from Connecticut DEP for converting ARC/INFO Coverages and ArcView Shapefiles from Connecticut State Plane NAD27 to NAD83 and vise versa.
    2. Make three directories at C:\ These will be:

    C:\APP
    C:\HOME
    C:\USEREXT

    3. Extract the ctnadcon.zip to C:\APP. This will put the \ARCVIEW directory in that directory.
    4. Copy the file ctnadcon.avx from the C:\APP\ARCVIEW\EXT to the C:\USEREXT directory you just made. You can store other ArcView extensions in this directory as well.
For Windows 95/98 you will need to edit the AUTOEXEC.BAT:
    1. Open Notebook and go to File > Open menu. In the file open menu, change the Files of type to All files (*.*) and browse to the AUTOEXEC.BAT file in your C: directory. You need to add some lines of code to this file that set environment variables. Add these 3 lines to the bottom of the file.

    SET HOME=C:\HOME
    SET USEREXT=C:\USEREXT
    SET DEPGIS=C:\APP\ARCVIEW

    2. Save the file.
    3. Restart your computer.
In Windows NT you will need to:
    1. Open the System Properties window used to set environment variables in Windows NT. Go to the Start button > Settings > Control Panel and double click on the System icon. Click on the "Environment" tab in the Systems Properties window. Notice that the System variables are listed on the top and the User variables are listed on the bottom of the window.
    2. Add theses new User level environment variables:

    Variable Value
    HOME C:\HOME
    USEREXT C:\USEREXT
    DEPGIS C:\APP\ARCVIEW

    3. To add a new User level environment variable you first have to click on a User level variable that already appears in the menu so click on the TEMP environment variable to get started. This action fills in the Variable and Value fields that describe the TEMP variable. You will use this variable to make additional ones.
    4. Type in the name of the new variable and its value in the Variable and Value fields, respectively. Just type over the TEMP variables.
    5. Click the Set button. This adds the new environment variable to the list.
    6. Click on the Apply button which registers the enviroment variable with Windows NT.
Transform the data:
    1. Open ArcView.
    2. Open a new View.
    3. Go to File > Extensions and check off the "DEPGIS Connecticut NADCON" extension. Click "OK" to load the extension in ArcView.
    4. Notice the "Connecticut NADCON" button appears when returning to the View.
    5. Go to View > Properties and set the View's map units to Feet.
    6. Add the feature data sources (ARC/INFO Coverages or ArcView Shapefiles) you want to convert to the View. These data sources must be either in Connecticut State Plane NAD27 or NAD83 and their map units must be feet (not meters or decimal degrees). Map units for all of DEP's GIS data is always feet.
    7. Make the data source themes you want to convert "active" by clicking on them in the View's table of contents.
    8. Click on the "Connecticut NADCON" button to convert all of the active themes to either Connecticut State Plane NAD27 or NAD83. You will be prompted for an output name and directory for each new Shapefile.
Cleanup:
    1. After using the extension, delete the files named nadtmp*.* in the TEMP directory (in Windows 95/98 - c:\windows\temp). These were made during the process of converting between datums and are no longer needed.

Contact MAGIC

uconnlibmagic_research_help_is_offline

 

369 Fairfield Rd U 2005M
Storrs, CT 06269
magic@uconn.edu
860-486-4589


Follow MAGIC

follow_us Facebook RSS Twitter